↓ Advertise on Defender2 ↓

Home > Puma (Tdci) > Another Non Starter
Post Reply  Down to end
Page 1 of 2 12>
Print this entire topic · 
JBLancs



Member Since: 17 Oct 2019
Location: Lancashire
Posts: 24

England 2011 Defender 110 Puma 2.4 USW Zermatt Silver
Another Non Starter

Land Rover Defender 2.4 TDCI 2009 model, will not start on the key. The fob works fine and operates the central locking the immobiliser light seems to do what it normally does but when the key is turned to the furthest position the starter does not spin. The blower and radio go off as per normal. I've swapped the starter today and have the same issue with a different starter. The vehicle can be bump started and drives and runs fine.

Sorry I know this has been covered plenty before, could someone point me in the right direction.

Post #821028 24th Mar 2020 7:28pm
View user's profile Send private message View poster's gallery Reply with quote
Martin
Site Admin


Member Since: 02 Apr 2007
Location: Hook Norton
Posts: 5622

United Kingdom 2015 Defender 90 Puma 2.2 XS CSW Montalcino Red

Is the starter relay clicking under the driver's seat when you turn the key to start?  1988 90 Td5 NAS soft top Cool
2015 D90 XS SW Mr. Green
2006 D110 CSW (Dad's)

Nanocom, IID, Forscan and Webasto diagnostics available in North Oxfordshire

Post #821029 24th Mar 2020 7:32pm
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
JBLancs



Member Since: 17 Oct 2019
Location: Lancashire
Posts: 24

England 2011 Defender 110 Puma 2.4 USW Zermatt Silver

Can't hear anything I'll try with the seat out?

Post #821032 24th Mar 2020 7:40pm
View user's profile Send private message View poster's gallery Reply with quote
Martin
Site Admin


Member Since: 02 Apr 2007
Location: Hook Norton
Posts: 5622

United Kingdom 2015 Defender 90 Puma 2.2 XS CSW Montalcino Red

You probably won't with the seat in. You may need to put your finger on top and feel for it clicking.

See blackwolf's PDF for relay IDs. You will might be missing some (if non aircon/non ABS) but the tabs should show where these would have fitted.

https://www.defender2.net/gallery/albums/u...Relays.pdf  1988 90 Td5 NAS soft top Cool
2015 D90 XS SW Mr. Green
2006 D110 CSW (Dad's)

Nanocom, IID, Forscan and Webasto diagnostics available in North Oxfordshire

Post #821034 24th Mar 2020 7:47pm
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
JBLancs



Member Since: 17 Oct 2019
Location: Lancashire
Posts: 24

England 2011 Defender 110 Puma 2.4 USW Zermatt Silver

The relay clicks when the ignition is turned, I have swapped it for a known good one and the problem persists.

Post #821039 24th Mar 2020 8:06pm
View user's profile Send private message View poster's gallery Reply with quote
Martin
Site Admin


Member Since: 02 Apr 2007
Location: Hook Norton
Posts: 5622

United Kingdom 2015 Defender 90 Puma 2.2 XS CSW Montalcino Red

Ignition turned on or when turned to start?

If ignition you’ve got your finger on the wrong relay (probably the “main” relay).

If start then relay is working ok.  1988 90 Td5 NAS soft top Cool
2015 D90 XS SW Mr. Green
2006 D110 CSW (Dad's)

Nanocom, IID, Forscan and Webasto diagnostics available in North Oxfordshire

Post #821046 24th Mar 2020 8:14pm
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
JBLancs



Member Since: 17 Oct 2019
Location: Lancashire
Posts: 24

England 2011 Defender 110 Puma 2.4 USW Zermatt Silver

Looks like it could maybe be the ignition switch? But it is correctly cutting power to the radio etc at position 3? Could I try linking across the two terminals on the starter and see if it will spin up? What would be the best thing to do this with?

Post #821051 24th Mar 2020 8:31pm
View user's profile Send private message View poster's gallery Reply with quote
JBLancs



Member Since: 17 Oct 2019
Location: Lancashire
Posts: 24

England 2011 Defender 110 Puma 2.4 USW Zermatt Silver

Sorry just seen your last message maybe it was the wrong relay, what colour wires come out of the starter relay?

Post #821052 24th Mar 2020 8:32pm
View user's profile Send private message View poster's gallery Reply with quote
JBLancs



Member Since: 17 Oct 2019
Location: Lancashire
Posts: 24

England 2011 Defender 110 Puma 2.4 USW Zermatt Silver

Just been out for another look, I think that it was the main relay I could hear clicking when the key was turned and nothing from the starter relay. I've just had a go with another vehicle and you can hear the difference between the main relay clicking when ignition turned on and the starter relay when it fires up. I took the main relay out and I could hear the starter relay click I couldn't hear this on the vehicle which wont start.

Post #821054 24th Mar 2020 8:43pm
View user's profile Send private message View poster's gallery Reply with quote
JBLancs



Member Since: 17 Oct 2019
Location: Lancashire
Posts: 24

England 2011 Defender 110 Puma 2.4 USW Zermatt Silver

So I can this morning confirm that the main relay clicks in but nothing on the starter relay. What does this suggest?

Cheers

Post #821155 25th Mar 2020 9:43am
View user's profile Send private message View poster's gallery Reply with quote
blackwolf



Member Since: 03 Nov 2009
Location: South West England
Posts: 11900

United Kingdom 2007 Defender 110 Puma 2.4 DCPU Stornoway Grey

First thought would be a loose connection on one of the relays, which is a very, very common Puma fault.

Post #821180 25th Mar 2020 11:02am
View user's profile Send private message View poster's gallery Reply with quote
Martin
Site Admin


Member Since: 02 Apr 2007
Location: Hook Norton
Posts: 5622

United Kingdom 2015 Defender 90 Puma 2.2 XS CSW Montalcino Red

Wrote all the below and then thought... have you tried a different relay in case it has failed?
----

Get 6 inch+ length of reasonably fat wire.

Turn the ignition on, make sure it's out of gear.

Starter Feed Diagnosis:

  • Remove the starter relay from its socket, should be third from the back including empty tabs. Has brown/white, brown/red, black/orange, white/red wires.
  • With your wire, bridge the power terminals (with the brown/white and brown/red wires). If cranks and starts then the power wiring to the starter is OK, and the ECU is de-immobilised. So it's the trigger or enable not working (next stage).
  • If the starter turns and it does not start the ECU is immobilised (see immobilised section below).
  • If starter does not turn - faulty starter (you have changed this though) or wiring to it.


Enable/Trigger Diagnosis:
  • Keep or switch ignition back on.
  • Refit the relay and turn the socket over.
  • With your wire, from the wire side of the socket make a duplicate connection from a ground point (e.g. bolt holding the fuse box down) to the terminal with the black/orange wire. Now try and turn the key to start. If it cranks and starts, it's the enable line from the 10AS or engine ECU which is faulty.! If it cranks and does not start then the ECU is immobilised (see below).
  • If it does not turn, remove the temporary wire link.
  • Using your wire, again from the wire side fit one end alongside the white/red terminal.
  • Exclamation NOTE THIS SHOULD RUN THE STARTER. Touch the other end to the brown/white terminal. If it cranks and starts - it's the ignition switch or the wiring from it to the relay. If it cranks and does not start then the ECU is immobilised (see below).


If the ECU is immobilised
This seems unlikely as it would not fuel the engine but you can tow/bump start it:
  • Turn ignition off.
  • Remove the instrument pack plug and with a straightened paperclip bridge pins 3 and 4 in the plug and leave disconnected from the pack.
  • Now turn the ignition on and try to start with the key.


Basically, there are three things to try with your wire. Bridging the relay power terminals, manually enabling the relay, manually triggering it.

Let me know how you get on.  1988 90 Td5 NAS soft top Cool
2015 D90 XS SW Mr. Green
2006 D110 CSW (Dad's)

Nanocom, IID, Forscan and Webasto diagnostics available in North Oxfordshire

Post #821206 25th Mar 2020 1:12pm
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
JBLancs



Member Since: 17 Oct 2019
Location: Lancashire
Posts: 24

England 2011 Defender 110 Puma 2.4 USW Zermatt Silver

Thanks Martin

That's exactly what I needed, I will work through it tomorrow. I have swapped the starter relay for a different one so would have thought that its okay?

I'll report back once I've worked through your list.

Post #821317 25th Mar 2020 9:50pm
View user's profile Send private message View poster's gallery Reply with quote
JBLancs



Member Since: 17 Oct 2019
Location: Lancashire
Posts: 24

England 2011 Defender 110 Puma 2.4 USW Zermatt Silver


Click image to enlarge



This is the setup I have under the drivers seat.

Post #821330 25th Mar 2020 10:37pm
View user's profile Send private message View poster's gallery Reply with quote
Martin
Site Admin


Member Since: 02 Apr 2007
Location: Hook Norton
Posts: 5622

United Kingdom 2015 Defender 90 Puma 2.2 XS CSW Montalcino Red

Bagsy the 20p!  1988 90 Td5 NAS soft top Cool
2015 D90 XS SW Mr. Green
2006 D110 CSW (Dad's)

Nanocom, IID, Forscan and Webasto diagnostics available in North Oxfordshire

Post #821342 25th Mar 2020 11:03pm
View user's profile Send private message View poster's gallery Send e-mail Reply with quote
Post Reply  Back to top
Page 1 of 2 12>
All times are GMT + 1 Hour

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2006-2020 Futuranet Ltd & Martin Lewis