↓ Advertise on Defender2 ↓

Home > In Car Electronics > OEM Alpine Subwoofer Wiring
Post Reply  Down to end
Page 1 of 3 123>
Print this entire topic · 
Ihod



Member Since: 07 Nov 2015
Location: Berkshire
Posts: 125

United Kingdom 2015 Defender 110 Puma 2.2 XS CSW Aintree Green
OEM Alpine Subwoofer Wiring

I’ve taken the plunge and bought a take-off Alpine SWE-1200 sub. It’s the LR model with integrated amp and a single connector (below):


Click image to enlarge



Click image to enlarge


I was hoping when I took out the cubby I would find the appropriate connector - some on the forum have been lucky - but there’s nothing there (and nothing under the cover).

So my question is, is there a loom/harness I can buy (I’ve searched the diagrams and nothing appears and no obvious part number)?

Or do I cut the connector off and pull the L, R and remote to the dash and the power through to the battery box? This would need to be fused?

I’m no auto electrician so has anyone done this or managed to source the harness?

Many thanks Ian

MY2015 110 XS SW
MY2008 110 County USW - Sold
MY1962 Series IIa Truck Cab - Sold
MY1994 300Tdi 90 Hardtop - Sold
MY2001 TD5 90 Truck Cab - Sold

Post #748661 2nd Jan 2019 10:51am
View user's profile Send private message View poster's gallery Reply with quote
PaulMc



Member Since: 17 Jan 2009
Location: Kent
Posts: 412

United Kingdom 1989 Defender 110 2.5 TD HT Arles Blue

I can supply the mating male connector if you want to make your own harness. Paul.
1989 Arles Blue 2.5TD 110 Hardtop
1999 Epsom Green Discovery II 4.0 V8i 'XS'

Post #748664 2nd Jan 2019 10:56am
View user's profile Send private message View poster's gallery Reply with quote
Ihod



Member Since: 07 Nov 2015
Location: Berkshire
Posts: 125

United Kingdom 2015 Defender 110 Puma 2.2 XS CSW Aintree Green

PM sent.

Very many thanks. Ian

MY2015 110 XS SW
MY2008 110 County USW - Sold
MY1962 Series IIa Truck Cab - Sold
MY1994 300Tdi 90 Hardtop - Sold
MY2001 TD5 90 Truck Cab - Sold

Post #748686 2nd Jan 2019 12:54pm
View user's profile Send private message View poster's gallery Reply with quote
Ihod



Member Since: 07 Nov 2015
Location: Berkshire
Posts: 125

United Kingdom 2015 Defender 110 Puma 2.2 XS CSW Aintree Green

PaulMc wrote:
I can supply the mating male connector if you want to make your own harness.


Received today, Paul.

Very many thanks for your help and for dealing so quickly. For those after connectors - highly recommended. Ian

MY2015 110 XS SW
MY2008 110 County USW - Sold
MY1962 Series IIa Truck Cab - Sold
MY1994 300Tdi 90 Hardtop - Sold
MY2001 TD5 90 Truck Cab - Sold

Post #748993 3rd Jan 2019 8:35pm
View user's profile Send private message View poster's gallery Reply with quote
bankz5152



Member Since: 02 Feb 2017
Location: South London/North Kent
Posts: 1740

2004 Defender 110 Td5 DCPU Epsom Green

Out of interest why did you buy the identical unit from ebay/amazon etc...? Instagram @defender_ventures
Empire Tuning - Agent

Post #749093 4th Jan 2019 8:11am
View user's profile Send private message View poster's gallery Reply with quote
mcma1



Member Since: 16 Oct 2012
Location: Northern Ireland
Posts: 2235

Did you get this working? Andy

2014 Fuji 110 SW LS3
https://www.defender2.net/forum/post751233.html#751233

2014 Corris 110 SW
http://www.defender2.net/forum/topic40056.html


My old Xtech 90 build..
http://www.defender2.net/forum/topic15681.html

LS3 V8 build...
http://www.defender2.net/forum/topic49051.html

Post #752539 20th Jan 2019 6:53am
View user's profile Send private message View poster's gallery Reply with quote
Ihod



Member Since: 07 Nov 2015
Location: Berkshire
Posts: 125

United Kingdom 2015 Defender 110 Puma 2.2 XS CSW Aintree Green

Half way there.....and haven’t had time to get back to it, yet....

Dash out, rca leads fitted to head unit and routed behind dash, under gearbox housing carpet to the cubby and remote power lead spliced I nto head unit loom and also routed through.

I’ve fitted the sub to the cubby; very firmly fixed through to the supplied metal backplate inside the cubby box. It doesn’t really effect rear seat leg room.

I’ve got a Blus Sea fuse box installed in the battery box so just need to route power through from that and pin-out the other side of the plug for the OEM socket.

I’m happy that it’s all going to look standard. And the sub was cheap. But I can’t help think an alternative sub would have been better (and probably easier). Will let you know what it sounds like when it’s done. Ian

MY2015 110 XS SW
MY2008 110 County USW - Sold
MY1962 Series IIa Truck Cab - Sold
MY1994 300Tdi 90 Hardtop - Sold
MY2001 TD5 90 Truck Cab - Sold

Post #752542 20th Jan 2019 7:47am
View user's profile Send private message View poster's gallery Reply with quote
mcma1



Member Since: 16 Oct 2012
Location: Northern Ireland
Posts: 2235

You are nearly there!
I had it from factory in my last 110 and it does help. Current 110 doesn’t so I am going to add one but as you say the new slimline Alpine unit might be an easier option Andy

2014 Fuji 110 SW LS3
https://www.defender2.net/forum/post751233.html#751233

2014 Corris 110 SW
http://www.defender2.net/forum/topic40056.html


My old Xtech 90 build..
http://www.defender2.net/forum/topic15681.html

LS3 V8 build...
http://www.defender2.net/forum/topic49051.html

Post #752543 20th Jan 2019 7:50am
View user's profile Send private message View poster's gallery Reply with quote
Farmerben



Member Since: 16 Jan 2017
Location: Herefordshire
Posts: 221

United Kingdom 2015 Defender 90 Puma 2.2 HT Keswick Green

Ive been banging on about my stereo woes for some time now.

Just trying to get the sub running now. Bought same sub as this (integrated amp etc). ‘Fender already pre wired for it. Plugged in sub to connector under cubby, bought harness to connect to head unit. Still not getting anything.

What am I missing?

Thanks! https://instagram.com/bentheoandrews

Post #755335 31st Jan 2019 8:24pm
View user's profile Send private message View poster's gallery Reply with quote
Ihod



Member Since: 07 Nov 2015
Location: Berkshire
Posts: 125

United Kingdom 2015 Defender 110 Puma 2.2 XS CSW Aintree Green

I didn’t have the loom so have had to pull all the wires through and pin them out to match the socket on the sub.

If you have the harness and the Alpine head unit, it should just be a matter of switching the sub on through the menus on the head unit. The sub section is buried in the sound setup (along with balance, faded, etc.).

Admittedly still haven’t found time to pull the power through to mine yet..... Ian

MY2015 110 XS SW
MY2008 110 County USW - Sold
MY1962 Series IIa Truck Cab - Sold
MY1994 300Tdi 90 Hardtop - Sold
MY2001 TD5 90 Truck Cab - Sold

Post #755399 1st Feb 2019 7:47am
View user's profile Send private message View poster's gallery Reply with quote
Farmerben



Member Since: 16 Jan 2017
Location: Herefordshire
Posts: 221

United Kingdom 2015 Defender 90 Puma 2.2 HT Keswick Green

Ah, right, thanks. Yeah, I'm still not getting anything (and sound to driver's side turns off when I switch sub off in settings....)


Just going to finally admit defeat - there's a guy down the road who does a lot of audio installs on Defenders. Just going to bite the bullet and get him to sort it. https://instagram.com/bentheoandrews

Post #755400 1st Feb 2019 8:02am
View user's profile Send private message View poster's gallery Reply with quote
mcma1



Member Since: 16 Oct 2012
Location: Northern Ireland
Posts: 2235

Did you get this up any running? I can’t decide if I should buy a new Non LR SWE sub or wait for a factory sub to turn up. Andy

2014 Fuji 110 SW LS3
https://www.defender2.net/forum/post751233.html#751233

2014 Corris 110 SW
http://www.defender2.net/forum/topic40056.html


My old Xtech 90 build..
http://www.defender2.net/forum/topic15681.html

LS3 V8 build...
http://www.defender2.net/forum/topic49051.html

Post #764787 22nd Mar 2019 8:59am
View user's profile Send private message View poster's gallery Reply with quote
bankz5152



Member Since: 02 Feb 2017
Location: South London/North Kent
Posts: 1740

2004 Defender 110 Td5 DCPU Epsom Green

Just buy the Alpine one for a fraction of the cost and plug it in. Takes 20 mins Instagram @defender_ventures
Empire Tuning - Agent

Post #764910 22nd Mar 2019 9:26pm
View user's profile Send private message View poster's gallery Reply with quote
mcma1



Member Since: 16 Oct 2012
Location: Northern Ireland
Posts: 2235

Which one? Andy

2014 Fuji 110 SW LS3
https://www.defender2.net/forum/post751233.html#751233

2014 Corris 110 SW
http://www.defender2.net/forum/topic40056.html


My old Xtech 90 build..
http://www.defender2.net/forum/topic15681.html

LS3 V8 build...
http://www.defender2.net/forum/topic49051.html

Post #764916 22nd Mar 2019 9:54pm
View user's profile Send private message View poster's gallery Reply with quote
bankz5152



Member Since: 02 Feb 2017
Location: South London/North Kent
Posts: 1740

2004 Defender 110 Td5 DCPU Epsom Green

https://rover.ebay.com/rover/0/0/0?mpre=ht...1514756215

Couple wires to connect to any headunit, live earth and your done. Instagram @defender_ventures
Empire Tuning - Agent

Post #764921 22nd Mar 2019 10:18pm
View user's profile Send private message View poster's gallery Reply with quote
Post Reply  Back to top
Page 1 of 3 123>
All times are GMT

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2006-2020 Futuranet Ltd & Martin Lewis