↓ Advertise on Defender2 ↓

Home > In Car Electronics > 10AS Upgrade
Post Reply  Down to end
Page 1 of 1
Print this entire topic · 
mrfirepro



Member Since: 06 Nov 2020
Location: kent
Posts: 151

United Kingdom 1996 Defender 90 300 Tdi HT Bonatti Grey
10AS Upgrade
Has anyone else done this 10AS upgrade, how did it go? did everything work after?

TIA

https://www.ebay.co.uk/itm/163640330244?ha...R8Dum-K4YQ
Post #978716 18th Jan 2023 7:15pm
View user's profile Send private message View poster's gallery Reply with quote
rallysteve



Member Since: 10 Feb 2014
Location: South Yorks
Posts: 2004

United Kingdom 2002 Defender 110 Td5 DCPU Keswick Green
I did it years ago (possibly even using thay exact kit) and it worked perfectly straight away. Easy enough even with a basic soldering iron as they are 'through hole' components rather than surface mount.

Steve 02' 110 TD5 Double Cab Rebuild Thread
84' 90 3.9 V8 Caged Pickup Build Thread


Mobile Diesel Heater Build Thread
Post #978726 18th Jan 2023 7:55pm
View user's profile Send private message View poster's gallery Reply with quote
Ianh



Member Since: 17 Sep 2018
Location: Essex
Posts: 1076

United Kingdom 
That eBay link seller is the company that does repairers and upgrades to 10as units. https://www.technozen-electronics.co.uk/la...-services/ so the parts should be quality items.

As long as you have a nanocom or equivalent you should be able to program the central locking function once you have the looms and actuators in place.
Post #978730 18th Jan 2023 8:11pm
View user's profile Send private message View poster's gallery Reply with quote
mrfirepro



Member Since: 06 Nov 2020
Location: kent
Posts: 151

United Kingdom 1996 Defender 90 300 Tdi HT Bonatti Grey
Thanks for the replies, my project donor is a farm truck without Central locking, but have retrofitted complete XS loom so hopefully should be OK. Just down to my quality soldering now....
Post #978737 18th Jan 2023 8:51pm
View user's profile Send private message View poster's gallery Reply with quote
diesel_jim



Member Since: 13 Oct 2008
Location: hiding
Posts: 5627

United Kingdom 2006 Defender 110 Td5 SW Epsom Green
Oooh tempting.... Thumbs Up
Post #978785 19th Jan 2023 9:09am
View user's profile Send private message View poster's gallery Reply with quote
Tr90



Member Since: 06 Jan 2020
Location: Essex
Posts: 130

United Kingdom 2000 Defender 90 Td5 CSW Alveston Red
I had this done by the same eBay person on his site https://www.technozen-electronics.co.uk/la...-services/

Took the unit out. Sent it off and within a couple of days it was back and fitted again.

Works as if it always had CL
Post #978895 19th Jan 2023 8:22pm
View user's profile Send private message View poster's gallery Reply with quote
rallysteve



Member Since: 10 Feb 2014
Location: South Yorks
Posts: 2004

United Kingdom 2002 Defender 110 Td5 DCPU Keswick Green
My 02' TD5 was totally basic spec and required no programming of the 10AS to enable the central locking. It just worked as soon as the components were added.

Steve 02' 110 TD5 Double Cab Rebuild Thread
84' 90 3.9 V8 Caged Pickup Build Thread


Mobile Diesel Heater Build Thread
Post #978898 19th Jan 2023 8:48pm
View user's profile Send private message View poster's gallery Reply with quote
Ianh



Member Since: 17 Sep 2018
Location: Essex
Posts: 1076

United Kingdom 
That’s interesting Steve, there is a setting called “CDL when arm” which is set to active when CDL is installed. I would have thought that would be set to inactive if the CDL relay and varistor were not fitted, but suppose it may be set as active even if they are not, which would explain why yours worked without the need for the 10AS to be programmed. So that makes it simpler for the OP.
Post #979220 22nd Jan 2023 11:44am
View user's profile Send private message View poster's gallery Reply with quote
chrisc2306



Member Since: 02 Jan 2020
Location: Glasgow
Posts: 58

Scotland 2011 Defender 90 Puma 2.4 CSW Zambezi Silver
I retrofitted central locking to my puma a few years back and done a write up here for it, it only required soldering one connection onto the 10as to get it to work with the fob

https://www.defender2.net/forum/topic70649.html
Post #979949 26th Jan 2023 10:59pm
View user's profile Send private message View poster's gallery Post Reply
Post Reply  Back to top
Page 1 of 1
All times are GMT

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2006-2023 Futuranet Ltd & Martin Lewis
DEFENDER2.NET RSS Feed - All Forums