↓ Advertise on Defender2 ↓

Home > Puma (Tdci) > Twin battery install Puma 2.2 - battery negative
Post Reply  Down to end
Page 1 of 1
Print this entire topic · 
Macca



Member Since: 11 Aug 2017
Location: Cambridgeshire
Posts: 5

United Kingdom 2013 Defender 110 Puma 2.2 USW Santorini Black
Twin battery install Puma 2.2 - battery negative
Hi all,

There are loads of good posts about dual battery setup on the forum, but I've got a couple of practical questions please..

In my Puma (2013 USW), as well as having the crappy negative terminal clamp, the 50mm^2 battery negative cable (to the chassis/ gearbox) is short and there is no way it will reach the negative terminal on the starter battery (Odyssey 1500 in a D4x4 tray).

What have others done, or what do folks recommend here? Extend the negative with a butt connector and a bit of 50mm^2? Run the negative from the chassis to a busbar in the battery box, then to the batteries from there? Make a new length of cable from the battery back to the chassis? Something else?

Second question is... any novel suggestions for places/ means of relocating the bottle jack and wheel chock?

Thanks!
Post #950634 26th Apr 2022 3:54pm
View user's profile Send private message View poster's gallery Reply with quote
landy andy



Member Since: 15 Feb 2009
Location: Ware, Herts
Posts: 4946

2006 Defender 110 Td5 USW Zermatt Silver
I’ve never know one to be too short, but if it was make a new cable direct from battery to chassis. No joint would be my preference
Post #950641 26th Apr 2022 4:56pm
View user's profile Send private message View poster's gallery Reply with quote
Dinnu



Member Since: 24 Dec 2019
Location: Lija
Posts: 1805

Malta 2012 Defender 90 Puma 2.2 CSW Santorini Black
For the genuine wheel chock, find the nearest metal recycling bin.
Sorry it is not helpful comment, but similarly it is not a helpful wheel chock. I would not trust it. 1988 90 Hard Top, 19J Diesel Turbo, Shire Blue - Restoration ongoing
2012 90 CSW, 2.2TDCI, Santorini Black
Post #950643 26th Apr 2022 5:08pm
View user's profile Send private message View poster's gallery Reply with quote
kmac



Member Since: 07 Oct 2009
Location: Middlesex
Posts: 1203

United Kingdom 2009 Defender 110 Puma 2.4 USW Santorini Black
I ran the cable to a chunky bus bar and from there to both batteries.
No issues now for a few years
Post #950653 26th Apr 2022 6:51pm
View user's profile Send private message View poster's gallery Reply with quote
BJH



Member Since: 14 Apr 2022
Location: West Wales
Posts: 13

United Kingdom 2009 Defender 110 Puma 2.4 SW Alpine White
I can't help you as I'm in the same boat - I am in the process of adding an aux battery to my own Defender. And you are further along than me.

But I'll be interested to see some photos of your install and if you're willing to share any lessons learned.

Cheers.
Post #950999 29th Apr 2022 1:13pm
View user's profile Send private message View poster's gallery Reply with quote
UtilityTruck



Member Since: 09 Jan 2014
Location: Oxford
Posts: 447

United Kingdom 
I had this issue, but for me I didn’t really want to replace the factory negative clamp as I really rate it vs the generic aftermarket ones which are easily over tightened.

Unfortunately I couldn’t find a source of the factory style clamp and didn’t want to use a butt joint as I feared it wouldn’t make a great join. So I made up a new 50mm2 cable with aftermarket negative clamp which I soldered on. The other end I took to an M8 crimp which I fastened to the stud on the inside of the lh chassis rail. I left the factory lead in place to provide the ground link between the chassis and gearbox; I could have re-made this as well, but I would not have had space on the stud and would needed to have swapped it for a longer one!



Click image to enlarge
 2014 Keswick Utility 2.2
Post #951032 29th Apr 2022 7:03pm
View user's profile Send private message View poster's gallery Reply with quote
Macca



Member Since: 11 Aug 2017
Location: Cambridgeshire
Posts: 5

United Kingdom 2013 Defender 110 Puma 2.2 USW Santorini Black
Thanks to everyone for the inputs. Finally got around to doing the first part of this today. First part being to replace the original (2013) LR battery in readiness for adding second battery, DC-DC charger, etc.

Anyway, the battery negative was indeed too short with the standard arrangement, but with a bit of reorganisation I was able to get it all to fit.

Here's a summary of what I had to do..

1) Change the route of the (factory) negative lead - from the right-most hole/ grommet in the seat box to the middle hole/ grommet in the seat box. Also relocated the positive feed to the drivers side seat box to the left-most hole/ grommet.

It's a bit fiddly to do, but not hard. Had to unclip a plastic tie about 6" from the chassis earth point, then there's plenty of scope to re-route this without putting strain on the cable. As others have done on the forum, I replaced the m6 bolt in the negative terminal with a longer one (ground the edges off so it fits into the terminal).

2) Minor modification to the positive/ megafuse terminal. Had to carefully cut off the bottom half of the megafuse cover so that the cable from the alternator enters it from the other side. This was in order to prevent a tight loop/ strain on the alternator cable. Rotated the bit I cut off by 180 degrees and insulation taped it back together.

Before..



After..



Next step is to add a second odessey PC1500, a DC-DC charger w/ solar input (CTEK 250 I think, though still considering separate DC-DC charger and solar MPPT) and a fuse box (Blue Sea).
Post #952616 15th May 2022 5:38pm
View user's profile Send private message View poster's gallery Post Reply
Post Reply  Back to top
Page 1 of 1
All times are GMT + 1 Hour

Jump to  
Previous Topic | Next Topic >
Posting Rules
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Site Copyright © 2006-2022 Futuranet Ltd & Martin Lewis
DEFENDER2.NET RSS Feed - All Forums